How to Type Math Symbols in MS Word

Word has some great tools for helping you input math symbols and math equations into your assignment or Word document! On the next few pages, you will see screens and instructions for how to input various math symbols and equations into your assignment or Word document.

If you ever have questions how to input a symbol or an equation, you can always press your F1 key and request how to WRITE OR INSERT AN EQUATION or INSERT MATHEMATICAL SYMBOLS. You do this by typing in either WRITE OR INSERT AN EQUATION or INSERT MATHEMATICAL SYMBOLS in the search box of the F1 screen.

You will see one of the following two screens:
How to Type Math Symbols in MS Word

Word 2016 Help

click or start typing
write or insert an equation

Write an equation

Word includes equations that you can drop into your documents—no formatting required. If the built-in equations don’t meet your needs, you can modify them or you can build your own sophisticated equation from scratch.

With the ink-to-math feature in Word 2016, you can also write out equations with your stylus, finger, or mouse, and have Word convert them to text.

Insert a built-in equation

1. Click **Insert > Equation** and choose the equation you want from the gallery.
How to Type Math Symbols in MS Word

Setting Up your Quick Access Toolbar:
1. Click on the File tab in the upper left-hand corner of our computer screen of WORD.
2. Click on Options.
How to Type Math Symbols in MS Word

3. Left click on Customize Quick Access Toolbar.
4. Click on the drop box for Choose Commands from and select ALL COMMANDS.
5. Then, under <Separator>, select Equation Symbols for inserting the Equations Symbols’ logo, 8.
6. Left click on ADD, located in the middle of the screen.
7. Left click on OK, located at the bottom of the screen.
8. Then, under <Separator>, select Equations Options for inserting the Equations Options’ logo, p.
9. Left click on ADD, located in the middle of the screen.
10. Left click on OK, located at the bottom of the screen.

A screen shot of this page is shown below.
How to Type Math Symbols in MS Word

Word Options

General
Display
Proofing
Save
Language
Advanced
Customize Ribbon
Quick Access Toolbar
Add-ins
Trust Center

Customize the Quick Access Toolbar.

Choose commands from:
All Commands

Equation Symbols
Equation Tools

Add >>

Customize Quick Access Toolbar for:
For all documents (default)

Save
Undo
Redo
Equation Symbols
Equation Tools

Modify...

Customizations:
Reset
Import

OK  Cancel
How to Type Math Symbols in MS Word

Accessing Equation Options:

1. To quickly access Equations Options, first click on the **ALT** key, and then while holding that key down, press the **=** key.
2. You will see the following screen displayed.
How to Type Math Symbols in MS Word
How to Type Math Symbols in MS Word

A. Various Activities in Equations Options:

After clicking on the ALT key and holding it down while you press the \(=\) key:

You can create a fraction, by first clicking on the **FRACTION** option in the upper middle section of the computer display. Select the desired format for your fraction and click on it. Then, after it is transferred over to your Word document, type in the desired numbers or letters in the dotted boxes of the fraction.

**EXAMPLE:**

To type in the fraction \(\frac{4}{5}\):

a. Click on the word Fraction in the upper middle section of your computer display.

b. Select and click on \(\frac{}{}\).

c. Then, type in the 4 in the top dotted box. \(\frac{4}{5}\)

d. Next, type in the 5 in the bottom dotted box.

You can create a radical, by first clicking on the **RADICAL** option in the upper middle section of the computer display. Select the desired format for your radical and click on it. Then, after it is transferred over to your Word document, type in the desired numbers or letters in the dotted box(es) of the radical.

**EXAMPLE:**

To type in \(\sqrt{11}\):

a. Click on the word Radical in the upper middle section of your computer display.

b. Select \(\sqrt{}\).
How to Type Math Symbols in MS Word

c. Then, type in 11 in the dotted box. $\sqrt[3]{11}$

Note, to type CUBEROOT, click on Radical and then click on the 2nd option: $\sqrt[n]{a}$. Use the arrow keys to type the index and the radicand. For example, $\sqrt[4]{5}$

To type the QUADRATIC FORMULA click on RADICAL and select the one on the bottom left under “Common Radicals”: 
How to Type Math Symbols in MS Word

Write an equation

Word includes equations that you can drop into your documents—no formatting required. If the built-in equations don’t meet your needs, you can modify them or you can build your own sophisticated equation from scratch.

With the ink-to-math feature in Word 2016, you can also write out equations with your stylus, finger, or mouse, and have Word convert them to text.

Insert a built-in equation

1. Click Insert > Equation and choose the equation you want from the gallery.

You can then edit this as needed.

To type EXPONENTS click on Script and select . Use the arrow keys to alternate between the base and exponent and type them in. For example, $2^2$
How to Type Math Symbols in MS Word

You can create an integral, by first clicking on the INTEGRAL option in the upper middle section of the computer display. Select the desired format for your integral and click on it. Then, after it is transferred over to your Word document, type in the desired numbers or letters in the dotted box(es) of the integral.

EXAMPLE:
\[ \int_{0}^{2} x \, dx \]
To type in:

a. Click on the word Integral in the upper middle section of your computer display.

b. Select \[ \int \]

c. Then, type in the numbers and letters in the respective dotted boxes \[ \int_{0}^{2} x \, dx \].

You can create an absolute value expression, by first clicking on the BRACKETS option in the upper right-hand corner section of the computer display. Select the desired format for your absolute value expression and click on it. Then, after it is transferred over to your Word document, type in the desired numbers or letters in the dotted box of the absolute value expression.

EXAMPLE:
To type in \(|-5|\):

a. Click on the word Brackets in the upper right-hand corner section of your computer display.

b. Select \[ | \]

c. Then, type in the numbers and letters in the dotted box. \(|-5|\).

You can type in the \(a^2 = b^2 + c^2\) equation or other accents to your desired equation or expression, by first clicking on the ACCENTS option in the upper right-hand corner section of the computer display. Select the desired equation and click on it. Then, after it is transferred over to your Word document, you are finished.
How to Type Math Symbols in MS Word

You can create a logarithmic expression, by first clicking on the LIMIT and LOG option in the upper right-hand corner section of the computer display. Select the desired format for your logarithmic expression and click on it. Then, after it is transferred over to your Word document, type in the desired numbers or letters in the dotted box of the logarithmic expression.

EXAMPLE:
To type in $\log(x+2)$:

a. Click on the words LIMIT AND LOG in the upper right-hand corner section of your computer display.

b. Select $\log$.

c. Then, type in the parentheses, plus sign, number and letter in the dotted box. $\log(x+2)$.

You can create an if…then.. or yields, or any statement containing arrows, by first clicking on the OPERATOR option in the upper right-hand corner section of the computer display. Select the desired format for your statement and click on it. Then, after it is transferred over to your Word document, type in the desired numbers or letters in the dotted box(es) of the statement.

EXAMPLE:
To type in $(4 + 3) \rightarrow 7$:

a. Click on the word Operator in the upper right-hand corner section of your computer display.

b. Select $\rightarrow$.

c. Then, type in the parentheses, plus sign, and numbers before and after the yields symbol. $(4 + 3) \rightarrow 7$

You can create a matrix, by first clicking on the BRACKETS option in the upper right hand corner of the computer display. Select the desired format for your bracket and click on it. It is important to make sure your curser is inside the brackets. Then click on the MATRIX option in the upper right hand corner of the computer display. In the EMPTY MATRICES portion, select the size of the matrix needed. Once the matrix is transferred over to your Word document, type in the desired numbers or letters in the dotted boxes.
How to Type Math Symbols in MS Word

EXAMPLE:
To type \[
\begin{bmatrix}
1 & 12 \\
10 & 3
\end{bmatrix}
\]

a. Click on the word Brackets in the upper right hand corner section of your computer display.
b. Select \[ \]
c. Make sure your cursor is inside the brackets.
d. Click on the Matrix option in the upper right hand corner section of your computer display, and then choose from the Empty Matrices portion.
e. Then, type in the numbers in the dotted boxes \[
\begin{bmatrix}
1 & 12 \\
10 & 3
\end{bmatrix}
\].

You can type trigonometric functions and expressions as well. You will need to click the FUNCTIONS option in the upper right hand corner of the equation editor menu bar. Then select the desired trig function.

EXAMPLE:
To type a trig identity such as \(\sin^2 \theta + \cos^2 \theta = 1\)

a. Click Functions and select \(\sin\)
b. See item 4 above to type the exponents
c. type the + character from the keyboard
d. Click Functions and select \(\cos\)
e. See item 4 above to type the exponents
f. type \(= 1\) from the keyboard.

B. Various Activities in Equations Symbols

After clicking on the 8 symbol on your Quick Access Toolbar:

1. You can create an equation with a plus/minus symbol or any other Basic Math type symbol, by first clicking on the Basic Math table of symbols
How to Type Math Symbols in MS Word

displayed after clicking on the 8 symbol and then selecting the ± symbol. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Basic Math.

EXAMPLE:
To type in $x = \pm 4$:
   a. Type $x$
   b. Type $=$
      $x =$
   c. Click on the Basic Math table of symbols displayed after clicking on the 8 symbol and then selecting the ± symbol. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Basic Math.
      $x = \pm$
   d. Type in 4.
      $x = \pm 4$

2. You can create an expression that contains the $p$ symbol, by first clicking on the Basic Math table of symbols displayed after clicking on the 8 symbol and then clicking on the drop box up at the top of the computer display for the Equation Symbols and select Greek Letters. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Greek Letters.

EXAMPLE:
To type in $3p$:
   a. Type 3.
   b. Click on the Basic Math table of symbols displayed after clicking on the 8 symbol and then click on the drop box up at the top of the computer display for the Equation Symbols and select Greek Letters. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Greek Letters.
   c. Click on the $p$ symbol.
      $3p$
How to Type Math Symbols in MS Word

3. You can create an expression that contains an operator symbol such as greater than or equal to, $\geq$, by first clicking on the Basic Math table of symbols displayed after clicking on the 8 symbol and then clicking on the drop box up at the top of the computer display for the Equation Symbols and select Operators. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Operators. Then select the desired operator symbol.

EXAMPLE:
To type in $x = 7$:
   a. Type $x$.
   b. Click on the Basic Math table of symbols displayed after clicking on the 8 symbol and then click on the drop box up at the top of the computer display for the Equation Symbols and select Operators. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Operators.
   c. Click on the $=$ symbol.

\[
x =
\]
   d. Type 7.

\[
x = 7
\]

4. You can create an expression that contains an arrow symbol, by first clicking on the Basic Math table of symbols displayed after clicking on the 8 symbol and then clicking on the drop box up at the top of the computer display for the Equation Symbols and select Arrows. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Arrows. Then select the desired arrow symbol.

EXAMPLE:
To type in $p \rightarrow q$:
   a. Type $p$.
   b. Click on the Basic Math table of symbols displayed after clicking on the 8 symbol and then click on the drop box up at the top of the computer display for the Equation Symbols and select Arrows. If the Basic Math symbols are not presently displayed, click on the
How to Type Math Symbols in MS Word

1. Drop box up at the top of the 8’s computer display, and select Arrows.
2. Click on the ? symbol.
3. Type q, and the result will be: p ? q
4. You can create an expression that contains a Geometry symbol, by first clicking on the Basic Math table of symbols displayed after clicking on the 8 symbol and then clicking on the drop box up at the top of the computer display for the Equation Symbols and select Geometry. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Geometry. Then select the desired Geometry symbol.

EXAMPLE:
To type in m ? n:

- Type m.
- Click on the Basic Math table of symbols displayed after clicking on the 8 symbol and then click on the drop box up at the top of the computer display for the Equation Symbols and select Geometry. If the Basic Math symbols are not presently displayed, click on the drop box up at the top of the 8’s computer display, and select Geometry.
- Click on the ? symbol.
- Type n.

m ? n